hilpers


  hilpers > microsoft.* > microsoft.excel

 #1  
06/07/2005, 10h08
Pablito
J'aimerais arrondir un résultat Excel à 5 centimes d'Euros. Or, avec la
fonction ARRONDI à deux décimales, on obtient des résultats au dixième d'Euro.
Comment faire pour obtenir, par exemple :
EUR 475.32 --> 475.30
EUR 475.33 --> 475.35

 #2  
06/07/2005, 10h16
AV
=ARRONDI(A1/0.05;0)*0.05

AV
 #3  
06/07/2005, 10h17
SL
*Bonjour*

essaie : =ARRONDI(A1*2;1)/2

ça marche ?

Stéphane

"Pablito" <Pablito> a écrit dans le message de
news:3758
[..]
 #4  
06/07/2005, 11h18
Pablito
ça marche !!

Merci beaucoup !!

"SL" a écrit :
[..]
 #5  
23/03/2006, 02h36
comment arrondir à . 5
Bonjour.

si Je vais arrondir comme dessous, qu'est ce que je peux faire? merci.

12.10=12.10
12.12=12.15
12.13=12.15
12.14=12.15
12.15=12.15
12.16=12.20
12.17=12.20
12.18=12.20
12.19=12.20

"SL" wrote:
[..]
 #6  
23/03/2006, 09h41
lSteph
Bonjour "comment arrondir",

=ARRONDI((A1+0,0249)*20;0)/20

ou puisque tu n'es pas en fr
=ARRONDI((A1+0.0249)*20;0)/20

> si Je vais arrondir comme dessous

....> 12.14=12.15
 #7  
23/03/2006, 09h51
AV
| si Je vais arrondir comme dessous, qu'est ce que je peux faire? merci.

Pour avoir les résultats que tu indiques :
=PLAFOND(A1;0.05)

AV
 #8  
23/03/2006, 10h19
Eric Mermin
Salut
en plus compliquer avec la fonction "entier"
=(ENT(((LC(-3)*100)-1)/5)*5+5)/100
a +
eric

comment arrondir à . 5 a écrit :
[..]

Discussions similaires
20 centimes

58 centimes par kWh photovoltaïque

formule pour SI avec ARRONDI.SUP si vrai et ARRONDI.SUP si faux ?

53 centimes le 1er Mars


Fuseau horaire GMT +2. Il est actuellement 03h15. | Privacy Policy